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Chapter 1 : Introduction

Thank you for choosing MediaFACE 4.0 as your labeling software.  MediaFACE 4.0 is the
fastest, easiest , and most feature rich software available for Windows.   MediaFACE 4
gives you the following capabilities:

 Create labels, inserts and sleeves for CD/DVD, MiniCD, Video, MiniDisc and
More

 Digital Recognition of MP3 and Other Music Files – no more typing in track
names!

 500 High Resolution Background Images in a variety of categories

 Wizard Mode – Design and Print a Label in under 30 seconds!

 Expert High-End Graphics Tools

 Direct import of images from scanner, webcam, digital video/still camera

Approach
The manual will take you through some of the fundamentals of using the MediaFACE 4.0
Advanced program, by using a CD/DVD Label as the label to design.  The concept for
designing, like adding text and images, is the same no matter what label template you
pick.

Common Terminology

This section will list common terms or phrases that will be used throughout the manual.
Our goal is to provide you a list of terms along with a definition for each one. 

Label

A Label is the design area on a sheet of paper.  A sheet of paper can contain more than
one label.  For example, the CD/DVD 2-UP paper has 2 CD/DVD Labels and 2 utility
labels. When designing with MediaFACE 4, you design on the label first, then pick your
paper when you want to print.
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Paper

Paper is really a sheet of our Fellowes/Neato or Neato branded paper.  MediaFACE 4.0
supports many different paper layouts for your labeling needs.

Label Template

A Label Template in MediaFACE 4 is where you start when you want to design your
label.  A template is essentially a copy of a blank label to which you can add text and
pictures. For example, if you were designing a cd label, you would choose the CD Label
Template.  MediaFACE 4 would then show a blank copy of the cd label on the screen.

Project Template 

A Project Template in MediaFACE 4 contains all of the labels on a specific sheet of paper.
For example, if you were using our new CD Labels with Spine and Core Labels paper, the
project consists of a blank cd label, a blank spine label, and a blank core label.

System Requirements

Minimum  System  Requirements -  PC  Compatible  200MHz  or  faster  processor  (600MHz
recommended), Windows XP Professional, XP Home, 2000 (SP2 and Higher), 98, 98SE,
Millenium, NT 4.0 (SP6 and Higher), 128MB RAM (256MB RAM recommended), 240MB free
disk  space,  CD-ROM  Drive,  SVGA  Display  -  16-bit  color  recommended.
Software must run in 800x600 screen resolution.

Optional - Internet access to take advantage of some special features. Scanner, digital
still/video camera or webcam.

Paper

This  section  is  a  list  of  all  Fellowes/NEATO and NEATO paper  which the  software
supports.  The paper comes in both US and A4 Letter size unless noted.

US Anylabel  (US Letter size only)

US Audio Cassette J Cards  

US Audio Cassette Labels  
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US CD Labels (2up)  

US CD Labels Full Coverage  

US CD Labels (3up)  (US Letter size only) 

US CD Plus Labels (CD, spine and core)  

US CD Print & File Pouches (adhesive)  

US CD Print & File Pouches (non-adhesive)  

US Core Labels  

US DAT Labels and J Cards  

US DVD Inserts  

US Floppy Disk Labels  

US HandiCD/Business Card CD Labels  

US Jaz Labels  

US Jaz Inserts  

US Jewel Case Booklets  

US Jewel Case Tray Liners  

US SlimLine Jewel Case Inserts  

US MiniCD Labels  

US MiniDisk Labels  

US Magneto Optical Labels  

US Magneto Optical J Cards  

US HandiCD/Business Card Print & File Pouches 

US SuperDisk Labels  

US SuperDisk Inserts  

US VCR Inserts  

US VCR Face and Spine Labels  

US VCR Sleeves  

US VCR Face Labels  

US VCR Spine Labels  

US Zip Labels  
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US Zip J Cards  
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Chapter 2 : Installation

This chapter will guide you through the installation of MediaFACE 4.   The MediaFACE 4
software comes in two modes: Full  and Trial.   Full  mode is activated with a  serial
number that can be located on the back of the cd sleeve or on the cd booklet.  The serial
number will have the format:  xxxxx-xxxxxx-xxxx-xxxxx.  The Trial version is a Try and
Buy version of MediaFACE 4, which will expire after 30 days.  The Trial version has all
the features of the full version, with the exception that fingerprinting of audio cds is
limited to 100 successful identifications of songs, and the image library of 500 images in
the full version is restricted to 25.

Note: It  is  advised  that  you  close  all  open applications  before  beginning  with  the
installation, including all anti-virus applications.

Start the Installation

Place the MediaFACE 4.0 CD into your cd-rom drive. You should see the “Installshield
Wizard preparing for install” screen.  Please be patient while the installer prepares for
the installation.  This may take several minutes.  Note: If the “preparing to install” screen
does not appear, click on “Start”, then “Run” and type in the following line:

 D:\MediaFACE4.0.exe (where ‘D’ is the drive letter of your cd-rom drive.  Then
click “OK”.

Once the installer has automatically extracted all of the proper files, the first screen to 
appear will be the “Choose Setup Language”

Figure 1 – These are the languages that can be selected for MediaFACE 4.0

You  can  choose  English,  French,  Italian,  German,  Spanish  and  Polish.   Select  the
language and click  Next.
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Welcome Screen

You will now be presented the opening welcome screen. Please click Next to Proceed.

Figure 2 – Welcome screen – Just click Next!

11



License Agreement

You will now be presented with the MediaFACE 4 License Agreement.  Please read the
agreement carefully.  

Figure 3 – Please read the license agreement before proceeding with the installation.

To continue with the installation, you must accept the terms of the license agreement.
Click ‘Yes’ to proceed to the next step. Clicking ‘No’ will end the installation process.
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User Information

You  will  now  be  presented  with  the  User  Information  Screen.  Please  fill  in  the
appropriate information.  You will need to choose either the Full or Trial Version of this
software.  The full version requires a serial number, which will be located on the outside
of the cd sleeve or booklet. Please be sure to store the serial number in a safe place.

Figure 4 – Depicts the User Information page - please select the version of the software you wish to install.

The trial version does not require a serial number and will only work for 30 days.  Click
‘Next’ to proceed with the installation. .
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Choose Destination

The next step is to determine where you install the software on your computer. 

Figure 5 – It is strongly recommended you choose the default location. Click ‘Next’ to proceed.
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Type of Setup

The Select Type of installation screen allows you to install  the entire application, or
perform a custom installation (where you can install a subset of all the features).

Figure 6 – Setup Type screen.  Select Full to install all of the features of MediaFACE 4.0

It is strongly recommended you choose the option ‘Full’.  Click ‘Next’ to proceed.
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Select Paper Type

MediaFACE 4.0 supports both US and A4 paper types.  You can install the templates (or 
paper layouts) for either US (Letter Size) paper, A4 paper or both.  You also need to 
make a choice as to your default paper type.   This choice will be used in the final stage 
of designing a label – when you go to print.  You will be presented with a choice of 
different paper layouts to use for printing. 

Figure 7 – Choose which paper formats to install, and which one will be the default choice.

Click ‘Next’ to Proceed to the next step.
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Location in Start Menu

This screen allows you to place the MediaFACE 4.0 folder within your start menu.  The
default  is  to  create  the  MediaFACE  4.0  folder  within  Start  ->  Program  Files  ->
MediaFACE 4.0.   You can place the folder anywhere within the start menu, but it is
strongly recommended to use the default location.

Figure 8 – Select Program Folder installation screen

The MediaFACE 4.0 program folder will contain links to 

1. MediaFACE 4.0 Advanced program

2. MediaFACE 4.0 Design Wizard

3. MediaFACE 4.0 Calibration Wizard

4. MediaFACE 4.0 Help

You can also specify the name of the program folder, but we highly recommend you leave
it as the default of MediaFACE 4.0.

The installation will now begin.  Please be patient as it may take several minutes to
install.
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MediaFACE 4.0 Image Library Selection

MediaFACE 4.0 Full version comes with 500 high resolution images. The image library is
organized by the following categories:

1. General

2. Business

3. Music

4. Spiritual

5. Lifestyle

6. Special Occasion

Figure 9 – Select Image Libraries

If you selected the Full version (and not the Trial version), you will now be asked to
install the MediaFACE 4.0 image library.  There are 6 categories of images.  Select the
categories you want to install by placing a checkmark in the box next to the category
name. 

Please be patient as the installation will take several minutes, and several windows will
appear during the installation.
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Registration

Near the end of the installation,  a window will  pop up asking that you register the
software.  

Figure 10 – Registration Question

We strongly encourage you to register the software with us.  This will allow us to notify
you of any updates to the software,  new paper templates, or special offers.

Installation Complete

The installation of MediaFACE 4.0 is now complete.  You are ready to design labels!

Figure 11 – Installation Complete
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Chapter 3 – Starting the Application
Opening MediaFACE 4.0
Locate the MediaFACE 4.0 program by clicking on Start / Programs / MediaFACE 4.0.
The MediaFACE 4.0 program folder will contain links to 

1. MediaFACE 4.0 Advanced program

2. MediaFACE 4.0 Design Wizard

3. MediaFACE 4.0 Calibration Wizard

4. MediaFACE 4.0 Help

Click on “MediaFACE 4.0 Advanced Program” to start the application.

What do I do next? - Select a label template

You will  now see the  New Project  Wizard  window open.  The window will  look like the
following:

Figure 12 – New Project Wizard
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There are 2 tabs on the left part of the screen.  They are:

1. Types

a. Labels Templates

b. Project Templates

2. Themes

a. Birthday

b. Business

c. Holiday

d. Lifestyle

e. Music

f. Wedding

Label Templates
Label templates are a list of labels that you can design and print.  A project can contain
multiple labels.  So you could have a cd/dvd label, a core label and a trayliner label all
within the same project.  Selecting a Label Template will open a new project with just
that one blank label. But don’t worry! You will be able to add additional labels to this
project, or create new versions of the same label.

Project Templates
Project templates are pre-made projects that consist of multiple labels.  For example, if
you were using our new CD 2-UP with core and spine labels, you would select the
CDPlus Labels (Basic). The new project will now contain a cd label, a core label and a
spine label.

Themes
Themes are similar to project templates, however they have a pre-made design, based on
the theme selected,  included  within  the  project.   The new project  would  contain  a
background image, text placeholders for you to modify for your needs.
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Chapter 4 - Familiarize yourself with the MediaFACE 4.0 workspace

You should now see a window similar to the following:

Figure 13 - NOTE: Some items will not be accessible until you have selected a template. For tutorial
purposes, please click on File then New. The Select Template dialogue box will appear. Select any template

and click on OK.

Throughout the course of the manual there is a reference to Select or Click, Double-Click
and Right-Click.

 Select or Click - When Select or Click is mentioned, position the cursor over a specific
area and then left click the mouse. 

 Double-Click - When Double-Click is mentioned, position the cursor over a specific
area and then left click TWICE.

 Right-Click - When Right-Click is mentioned, position the cursor over a specific area
and then right-click the mouse.
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Menu Bar
You will see the following items on the menu bar

File
 New – Allows you to create a new project based on a label template, project 

template or theme
 Open – Allows you to open an existing project
 Close Project – Close the current project
 Save – Save the current project under the existing name
 Save As – save the current project under a different name
 Print – print the label
 Print Preview – preview the label design
 Calibrate Printer – Calibrate the printer so the design matches the paper layout.
 Send by Email – send the project by email – useful for sharing projects, or sending 

projects to Technical Support
 Exit – Exit MediaFACE 4.0

Edit
 Undo – Allows you to undo the last action
 Redo – Allows you to return the document to its state before the last undo
 Cut – removes and copies the selected object (text, image) to the clipboard
 Copy – copies the selected object to the clipboard
 Paste – paste the object in the clipboard to your design
 Copy Style – Copy the outline, filling, shadow and text styles
 Paste Style – Paste a style onto an existing object
 Select All – Select all objects on the label
 Delete – delete the selected object from the label

View
 Palettes – open a specific palette to assist in designing a label
 Toolbars – view various toolsbars on the screen
 Status Bar – turn on/off the status bar
 Workspace – Bring up the window that shows all the labels in your current 

project.  Sometimes called Workspace Navigator or the Label manager.
 Rulers – Allows you to turn on/off the rulers
 Field Codes – Show field codes
 Background – Turn a background image on the label on/off. 
 Grid Lines – Turn on/off the grid lines.  These are used to align objects
 Zoom – Zoom the entire label for easier viewing
 Last Zoom – Allows you to return to the previous zoom setting
 Snap to Grid – snap an object (text, image) to the nearest grid line
 Snap to Guidelines – snap an object (text, image) to a guidelines
 Grid and Guidelines Setup – create/setup guidelines.  
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Insert
  Tools

o Text  - insert a line of text
o Rectangle – insert a rectangle
o Ellipse – insert a circle or ellipse
o Line – insert a line

 Predefined Text – Insert Predefined text fields such as date, time, etc…
 Play List – Insert a playlist from Windows MediaPlayer or RealPlayer, or a custom

playlist created through MediaFACE 4 using our Fingerprinting technology
 File List – Insert a file list from the selected folder
 Data List – Insert data from a database, excel file, etc…
 Picture

o From File – retrieve an image from your own collection
o From Image Library – retrieve an image from the MediaFACE 4.0 Image 

Library
o From External – retrieve a picture from a scanner, digital camera or a 

webcam
 Barcode – This allows you to insert a barcode onto your label
 Object – Insert

Format
 Alignment – align multiple objects together
 Group – Group multiple objects together so they can be easily moved on the label
 Ungroup  - Ungroup objects that were previously grouped together
 Bring to Front – Bring the selected layer to the top
 Send to Back – Send the select layer to the bottom of the stack
 Move Up 
 Move Down
 Effects – Effects that can be applied to images

o Original
o Hue-Saturation
o Invert
o Brightness-Contrast
o Gamma
o Mosaic
o Oilify
o Posterize
o Solarize
o Noise
o Emboss
o Grayscale
o Sharpen
o Underlay
o Reverse

 Image – manipulate an image on your label
o Flip Horizontal
o Flip Vertical
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o Fit To Label
o Crop Image

 Convert To – some objects can be converted to other similar type objects
o Square
o Polygon
o Ellipse
o Rectangle
o Circle

 Object Properties

Project
 Insert – insert a new item into your current project

o Item
o Label
o Version

 Blank
 As Copy

 Move
 Delete
 Share
 Print Version
 Properties
 Save Version as Template
 Project Properties

Tools
 List Manager – manage your playlists
 Download - download new templates, images and software updates
 Burners – this is a list of  installed cd burning applications that you can launch from 

here
 Players – this is a list of installed media players that you can launch from here
 Options – MediaFACE 4 options
 3D Preview – view certain type of labels in 3d
 Export – export your label design to a different image format for use in other 

applications

Window
 Cascade
 Tile Horizontally
 Tile Vertically
 Arrange Icons
 Windows

Help
 Contents
 Tech Support
 User Information
 Web Registration – click here to register your software
 About MediaFACE 4.0
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 Chapter 5 - Creating a Label
Now it is time to start creating a label.  We will design a cd/dvd label with the commonly
used  features  of  the  software.

Select Template
Select the label template named CD Label (2up).   You can see this in the opening screen
when starting MediaFACE 4.0 or by selecting File / New.  

Figure 14 – Select the template circled on the left.  Make sure the checkbox is not checked

Select the CD Label (2up) label template, and clear the check mark for “Run through
wizard”.  The wizard is a series of steps that will walk you through the creation of a label.
This will be reviewed later in this document.

Click Finish.

You will now see the main workspace of MediaFACE 4.0.
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Insert an Image onto the label

Here we will insert a background image from the MediaFACE 4.0 Image Library.

Figure 15 – Inserting an image from the Image Library

To accomplish this, do the following:

 Click on Insert
 Click on Picture
 Click on From Image Library

Another way to insert an image is to use the image Toolbar. 

Figure 16 – Image Toolbar – Click on the button that is circled above to insert a picture from the image
library
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A window will now appear that will show some images, along with several folders named 
according to the category of the images.

Figure 17 – The MediaFACE 4.0 Image Library contains 500 High Resolution Images

Select one of the 7 images on the top, or double-click on the folders to access additional
images.   In our example, we will select one in the business category.  Double-click the
business category and look for the following file:

Figure 18 – Filename: business0043.jpg
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Your mouse will change into a crosshair with a small picture icon.  Move the cursor over
the label, press and hold the left mouse button and move in a downward and diagonal
direction.  You will notice the picture appearing on the screen.  Release the left mouse
button.  The picture has now been inserted onto the label.

Figure 19 – Image inserted onto a label.

Basic Manipulation
You can perform several types of actions on this image.  A quick way of sizing the image
can be accomplished by grabbing the handles surrounding the image when you perform
a single left-click.  Just left-click and hold the mouse button while moving the mouse.

Figure 20 – Manipulating an image.  This can also be accomplished via the menu.
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Some common operations on images are listed below:

ROTATE IMAGE

First, let’s make sure the Format Toolbar is displayed.  Click on View -> Toolbars ->
Format.  Now, left click on the image to make the selection handles appear around the
object.  

Figure 21 – Image object that is selected

Next, click on the rotate buttons for the image – the buttons to click on are circled below.

Figure 22 – Format Toolbar – clicking either circled button will rotate the image 90 degrees clockwise or
counterclockwise.
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FLIP HORIZONTAL

This option will flip the image horizontally.  Click on Format -> Image -> Flip Horizontal.

Figure 23 – Make sure to left-click the image to select it, before selecting the menu option.

Figure 24 – Image (Before) Figure 25 – Image After selecting Flip Horizontal

32



FLIP VERTICAL

The option will flip the image vertically.  Click on Format -> Image -> Flip Vertical.

Figure 26 – Select Flip Vertical

Figure 27 – Image (Before) Figure 28 – image after Flip Vertically
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FIT TO LABEL

This option will expand the image to cover the entire label.  Click on Format -> Image ->
Fit to Label.

Figure 29 – Selecting the Fit to Label option

Figure 30 – Image when it is placed on the label Figure 31 – Image covers the entire label area
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Insert Text onto a label
Here we will insert text onto a label and apply stunning visual effects.  To insert text, 
select the Text button on the image toolbar.

Figure 32 – Select the T for the text tool.

If the above toolbar does not appear on your screen, go to View -> Toolbars -> Object
Tools.  After selecting this option, the Toolbar should appear on the top of your screen.
Select the button that is circled in figure 32 above.  The mouse icon will convert to a
cross-hair with a small letter ‘T’ appear next it.  

You will need to draw the box for the text.  Move your mouse cursor over the label, left
click and hold the mouse button.  Move the mouse button down and to the left.  You will
notice a box being drawn.  Once you have the desired size, release the left mouse button.
When this happens, the text palette will appear.

Another method to insert text is to click on Insert -> Tools -> Text.

Figure 33 – Text placed on label, with the Text Palette
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The Text Palette, a small window with 2 tabs titled Text Style and Text Effects, is where
text is entered, the font, size color can all be selected.

Figure 34 – Text Style Palette – make modifications to your text like in Microsoft Word

The Text Effects Palette allows you to enhance your text in different ways:

Figure 35 – Text Effects Palette
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For example, if we select balloon text, our text would look like the following:

Figure 36 – Text Effects applied.  See how selecting the Ballon effect changes the text?

If you look at the Balloon text on the label, you will notice the handles or little squares.
You can left click and drag any one of these handles to stretch the text even more.

Figure 37 – If we grab the middle top ‘handle’ and move it upward, it stretches the text accordingly
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Printer Calibration
Printer  Calibration  is  the  process  of  making  sure  the  MediaFACE  4.0  software
understands where the printer prints on the paper.  All printers, even the same model,
will have slight variations when printing. It is quite possible that 2 printers of the same
model will print the same document but they will vary by 2mm when comparing the
paper to each other.  Calibration allows us to make sure the software accommodates the
variance when printing on our paper, assuring the design matches the layout accurately.

Calibration Wizard
You can access the calibration wizard from several locations.  From the start menu, click
on Start  -> Program Files (or All  Programs) -> MediaFACE 4.0 -> MediaFACE 4.0
Calibration Wizard.

You can also access the calibration wizard from within the print window by clicking on
the button named “Calibrate”

There are 2 methods of calibrating your printer.

Plain Paper Calibration Method Overview
The Plain Paper method for calibration can be used with a blank sheet of paper. Please
do not use a label sheet, since it will waste your label sheet.  The software will print a
sheet with instructions on the top with a ruler grid in the center of the page.

The first window of the calibration wizard that appears will be the following:

Figure 38 – Select the Plain Paper Method

After selecting Plain paper, click Next
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You will now see the following window:

Figure 39 – Printer Calibration Window for entering values

Click Print on this window.  You will notice the paper that has been printed will have
some directions on the top, as well as a ruler grid in the center of the paper.  Please do
the following.

1. Fold the paper so that the two “A”’s meet, being sure to keep the edges of the
paper as even as possible

2. Crease the paper thoroughly, then unfold

3. Repeat the process, but this time fold the paper to the “B”’s meet.  Be sure to keep
the edges of the paper as even as possible.

4. Crease the paper thoroughly, then unfold.

5. Locate where the vertical (up and down) crease crosses the A line, and enter the
number into the calibration window for the A value (see figure above).

6. Locate where the horizontal (left and right) crease crosses the B line, and enter
the number into the calibration window for the B value (see figure above)

7. Click Done

40



MediaFACE 4.0 Printer Calibration Sheet Overview
You may have received a Printer Calibration Sheet with your purchase.  The printer
calibration sheet is similar to the plain paper method of calibrating, without the need of
folding the paper.

The Printer Calibration Sheet will have a ruler grid in the upper left corner of the page,
with instructions on the lower half of the paper.

The first window of the calibration wizard that appears will be the following:

Figure 40 – Select the MediaFACE Printer Calibration Sheet

After selecting Plain paper, click Next
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You will now see the following window:

Figure 41 – Printer Calibration Window for entering values

Place the Printer  Calibration Sheet  into  your printer  and press  Print..   The printer
calibration sheet has directions on how to enter the values into this window.  Please do
the following.

1. Locate where the Vertical Line (up and down) crosses the “A” line, and then enter
this number into the A Value box in this window.

2. Locate where the Horizontal Line (left to right) crosses the “B” line, and then enter
this number into the B Value box in this window.

3. Your are now done calibrating. Click Done.
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Printing My Label
We are now ready to print our label.  Go to File -> Print and you should see a screen 
similar to the following:

Figure 42 – Printing window

Select the paper you have on the left side by left-clicking it . Now you can decide which
labels you wish to print.  Left single click on the label(s) you wish to print.  In this case
only the top label will be printed.  Just click the print button and you are done.  When you
are done printing, just press close.

Saving My Design

To save your design, click on File -> Save.  Enter a filename and click ok.  Your project is 
now saved.
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Technical Support
You can call Technical Support at 1-866 775-7860 or email us at feltech@neato.com  
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